WebPagetest Forums
Wild swings in test results - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: Web Performance (/forumdisplay.php?fid=3)
+--- Forum: Discuss Test Results (/forumdisplay.php?fid=4)
+--- Thread: Wild swings in test results (/showthread.php?tid=11603)



Wild swings in test results - nitekrawler - 08-28-2012 10:57 PM

I would like to know why the test results swing so drastically in the following tests:

DSL 1.5:

http://www.webpagetest.org/result/120828_RF_f27b7b56b3a82f82c3a048f9b53ff6c9/

Cable 5/1:

http://www.webpagetest.org/result/120828_WH_1b116db6fc5bedbbacd339b6e09e4481/

Native:

http://www.webpagetest.org/result/120828_RC_10b27a8260ec64b4ad49f23696fea0e9/

As you can see I've tested from the same location and same configuration (outside of the rate-limits) - yet I get repeat views of 30+ seconds on the NON-Native ones.

Is this an issue with the rate-shaping algorithm?

Thanks!


RE: Wild swings in test results - pmeenan - 08-29-2012 03:29 AM

I can't see how it could but it may be something with Asheville. At first look it looked like the CDN was having intermittent issues serving static content and it just happened to hit on the traffic shaped tests but I've been running more tests and can't seem to get it to hit with the Native tests. I'll poke around some more and try having the partner bounce the machine in case something funky is going on. Have you seen it happen in any other location?


RE: Wild swings in test results - nitekrawler - 08-30-2012 06:33 AM

I have tested from the default location - Dulles - and it does not seem to have similar issues. I will try to test multiple locations and see what I find.

Keep me posted!
Thanks!