WebPagetest Forums
Android agent looks dead - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: Bugs/Issues (/forumdisplay.php?fid=10)
+--- Thread: Android agent looks dead (/showthread.php?tid=11922)



Android agent looks dead - braincracking - 12-04-2012 03:02 AM

Hey

I tried some times this afternoon to use the Dulles Android agent, but it looks down

http://www.webpagetest.org/result/121203_4K_59a445fab0b33eed03bfbf72a2a2bdf7/1/details/


RE: Android agent looks dead - pmeenan - 12-04-2012 04:50 AM

Hmm, thanks. I saw it doing that a few days ago too. I'm out of town right now so it may take a little while before I can reboot them (phones are so much more difficult to manage than PC's). I hid the location for now.


RE: Android agent looks dead - braincracking - 12-04-2012 07:37 AM

saw that last week too.
I guess there is no auto-reboot available Smile


RE: Android agent looks dead - braincracking - 12-14-2012 08:22 AM

Hi

it looks like there is a synchronization problem between the locations that are really available at mobitest.akamai and the one that are displayed on WPT mobile tab.
For example right now, the Ottawa iPhone and Android look ON on WPT mobile tab, whereas they are not listed anymore on the Mobitest homepage.
And the tests added on this location are waiting in queue forever.

Would it be possible to synchronize the interfaces, as you do normally for the location listing ? Even better would be to have Ottawa running up again, but I guess that's not under your control Smile


RE: Android agent looks dead - pmeenan - 12-15-2012 07:17 AM

Thanks, I updated the list. Yep, they aren't under my control at all, sorry.