WebPagetest Forums
Question on Time to Firts Byte - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: Web Performance (/forumdisplay.php?fid=3)
+--- Forum: Discuss Test Results (/forumdisplay.php?fid=4)
+--- Thread: Question on Time to Firts Byte (/showthread.php?tid=12076)



Question on Time to Firts Byte - webmaster@agrippa-sa.com - 03-01-2013 02:04 AM

Hello,

I've got a website which main address (http://www.agrippa-sa.com) targets a page in French.
A secondary folder (http://www.agrippa-sa.com/en) targets a page in English

I've performed the webpagetest on both pages and the Time to First Byte are quite different, whereas the too pages are almost the same.
Can somebody explain me why I've got a yellow underlined lined on the Waterfall of the test mentioned below ?

http://www.webpagetest.org/result/130228_X3_K7D/1/performance_
optimization/#first_byte_time

This is my first time working on speed questions, but I'd like to learn and contribute as much as possible.

Many thanks in advance for yoru help.

Crhistian


RE: Question on Time to Firts Byte - pmeenan - 03-05-2013 07:26 AM

Looks like the link to your result is broken, mind posting again? If one of them does a redirect then it could easily explain the difference. Also if one gets most of the traffic then it's possible that the data to generate the page is in various caches on the server and it's just faster (make sure to run at least 3 test runs to make sure it's consistently slower).