WebPagetest Forums
Firefox support broken? - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: Bugs/Issues (/forumdisplay.php?fid=10)
+--- Thread: Firefox support broken? (/showthread.php?tid=14533)



Firefox support broken? - greenjobs - 09-29-2016 08:13 PM

I tried three different instances that normally work fine for me. But with Firefox, the result in nothing: "Test Error: Timed out waiting for the browser to start."

Examples:
  • https://www.webpagetest.org/result/160929_3J_VEX/ (Germany - EC2 - Firefox - Cable)
  • https://www.webpagetest.org/result/160929_D0_VEH/ (Prague, Czech Republic - Firefox - Cable)



RE: Firefox support broken? - pmeenan - 09-29-2016 11:50 PM

Looking into it now. Looks like something with yesterday's update broke Firefox testing.


RE: Firefox support broken? - pmeenan - 09-30-2016 12:50 AM

All fixed, thanks for letting me know: https://www.webpagetest.org/result/160929_5Y_16AH/


RE: Firefox support broken? - greenjobs - 09-30-2016 12:58 AM

Wow, you are fast! Many thanks, Pat!

I noticed, because I preferably test on Firefox. Our home market is Germany and thus Firefox territory (last week on our main site: 38% Firefox vs. 30% Blink-based browsers vs. 17% Webkit-based browsers).


RE: Firefox support broken? - paswa17 - 07-26-2017 03:05 AM

I seem to be having the same issue. I ran 3 tests successfully this morning, then
https://www.webpagetest.org/result/170725_TV_1BDX/

Tried to put the page back into the queue, but it has been saying I'm behind 8 other tests since submitting.