WebPagetest Forums
Item showing up in another persons waterfall but not mine of the same site ... - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: Bugs/Issues (/forumdisplay.php?fid=10)
+--- Thread: Item showing up in another persons waterfall but not mine of the same site ... (/showthread.php?tid=15141)



Item showing up in another persons waterfall but not mine of the same site ... - jbr - 11-21-2017 06:20 AM

Referring to this forum post ...
https://www.webpagetest.org/forums/search.php?action=results&sid=f9fd258c3e7cc10488561e0aaa4bd826

A person in reply is getting an item in their waterfall results for the site I am testing in webpage test, but I cannot seem to get that item to show up. I have tried different browsers to no avail.

Can anyone explain why that item is not showing up in my waterfall results, and how that might be rectified?

Thanks


RE: Item showing up in another persons waterfall but not mine of the same site ... - clubberz - 11-21-2017 02:04 PM

Link to the post is here:
https://www.webpagetest.org/forums/showthread.php?tid=15137

It's showing on this test here:
https://www.webpagetest.org/result/171121_69_e6917c92891afb94df8fda098e2f8e43/1/details/#waterfall_view_step1

Not sure why it doesn't show on Dulles. It would definitely make a difference in removing the sitemeter script as it's still timing out.


RE: Item showing up in another persons waterfall but not mine of the same site ... - jbr - 11-22-2017 07:54 AM

Thanks.