WebPagetest Forums
Cloudflare CDN not detected - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: Web Performance (/forumdisplay.php?fid=3)
+--- Forum: Discuss Test Results (/forumdisplay.php?fid=4)
+--- Thread: Cloudflare CDN not detected (/showthread.php?tid=15985)



Cloudflare CDN not detected - mfuller526 - 02-21-2020 04:09 AM

I have a Wordpress site. Cloudflare is not detected in my results. Step by step help appreciated. My host is Network Solutions. Thank you!!! Webpage Test results


RE: Cloudflare CDN not detected - clubberz - 02-21-2020 07:48 AM

The website hasn't been configured to use Cloudflare's CDN, only DNS. To enable Cloudflare's reverse proxy/CDN click the grey icon on those first 3 A records so it turns orange. For more information:

https://community.cloudflare.com/t/step-3-enabling-the-orange-cloud/52715


RE: Cloudflare CDN not detected - mfuller526 - 02-21-2020 08:10 AM

THANK YOU! But will that stop my client's e-mail? If so, what do I do to get the benefit of Cloudflare and not lose e-mail function? E-mail is handled by the site host. Do I orange cloud the A records you mentioned and also add an A record "mx1.netsolmail.net" (gray cloud)? I read this article and know enough to be dangerousHuh: https://support.cloudflare.com/hc/en-us/articles/200168876-Email-undeliverable-when-using-Cloudflare


RE: Cloudflare CDN not detected - clubberz - 02-21-2020 10:39 AM

Yes just enable for the website, which is the 2nd and 3rd A records. Perhaps remove the wildcard * A record if you don't have any subdomains.

Leave the others grey. The MX record is for mail so that would be left grey.


RE: Cloudflare CDN not detected - mfuller526 - 02-22-2020 01:01 AM

Thanks! It worked. E-mail send/receive AOK plus CDN finally. Big Grin https://www.webpagetest.org/result/200221_XF_744f87d074ba8754880804f3a8872e12/