Current time: 09-19-2020, 12:44 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Test is partially complete
03-16-2012, 06:46 PM
Post: #1
Test is partially complete
I'm at my whits end; and I've scrubbed the forums for possible solutions. The test begins, and a screen shot for First View, and Cache appear, however, the waterfall chart screen shot does not. Clicking on the page screen shot, I see the other screen shots.. for fully loaded, start render, etc. If I click the broken waterfall screen shot, the waterfall itself does not appear, but the load/page data does.

- www: is RHEL, apache 2.2, php 5.3.8
- agent: win 2008 64bit, ie8
- apache is configured with gd, zlib, mod_headers, mod_rewrite_ and mod_expires.
- the document root folder (& sub folders) on the web server have been 777'd, owner:group set to apache.. matching the httpd.conf

urlBlast.ini
[Configuration]
Startup Delay=30
Log File=D:\agent\urlblast
Timeout=120
use current account=1
debug=1
Url Files Url=http://xxxxxxx/work/
Location=IE

locations.ini

[IE]
browser=IE 8
latency=0
label="Test Location"
connectivity=LAN

Any thoughts?
Find all posts by this user
Quote this message in a reply
03-17-2012, 12:17 AM
Post: #2
RE: Test is partially complete
Can you zip up one of the test result directories (for an individual test) and mail it to me (pmeenan@webpagetest.org)? I'd like to see if the test data itself is there.

Thanks,

-Pat
Visit this user's website Find all posts by this user
Quote this message in a reply
03-17-2012, 06:35 PM
Post: #3
RE: Test is partially complete
(03-17-2012 12:17 AM)pmeenan Wrote:  Can you zip up one of the test result directories (for an individual test) and mail it to me (pmeenan@webpagetest.org)? I'd like to see if the test data itself is there.

Thanks,

-Pat

Sent over a tar. It's interesting, I spun up an XP VM, and I'm getting the same results indicating that perhaps the issue is on the server side?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)