Current time: 08-07-2020, 03:00 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Akamai CDN not detected
11-24-2014, 11:13 AM
Post: #1
Akamai CDN not detected
We use Akamai to accelerate xjobs.brassring.com. The CNAME for that domain points to wildcard.brassring.com.edgekey.net which is another CNAME record that points to wildcard.brassring.com.edgekey.net.globalredir.akadns.net.
WPT is not detecting that xjobs.brassring.com is being served by Akamai.
Thanks.
Find all posts by this user
Quote this message in a reply
11-24-2014, 11:26 PM
Post: #2
RE: Akamai CDN not detected
Is it actually serving through Akamai's CDN or is it using Akamai's DNS for GSLB? AFAIK, akadns.net is used for the DNS-based GSLB and not edge-serving CDN.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-25-2014, 12:35 AM
Post: #3
RE: Akamai CDN not detected
Yes, we're serving thru Akamai's CDN. edgekey.net is one of their CDN domains: http://en.wikipedia.org/wiki/Akamai_Tech...nd_domains
Find all posts by this user
Quote this message in a reply
11-25-2014, 01:05 AM
Post: #4
RE: Akamai CDN not detected
Thanks. I just added a bunch of the CNAMEs that I didn't have before: https://github.com/WPO-Foundation/webpag...9ca76d3c29

It will probably be a week or so before the change is rolled out to the test agents though.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-26-2014, 01:12 AM
Post: #5
Thumbs Up RE: Akamai CDN not detected
(11-25-2014 01:05 AM)pmeenan Wrote:  Thanks. I just added a bunch of the CNAMEs that I didn't have before: https://github.com/WPO-Foundation/webpag...9ca76d3c29

It will probably be a week or so before the change is rolled out to the test agents though.

Great, thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)