Current time: 12-13-2017, 09:28 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WebPageTest abruptly terminating the connection with Test Agent
11-09-2017, 08:17 PM
Post: #1
WebPageTest abruptly terminating the connection with Test Agent
Hi,

I am using WebPageTest private instance and have setup 3-4 test agents at different locations. Overall the setup is working perfectly. However, while testing one of my sites using webpagetest scripting, I have a situation where a specific page within my application workflow takes 30-40 seconds to load.

During this time, the web page test abruptly terminates the connection with the test agent and the browser window on the test agent closes before the page is loaded. The result for that page on webpagetest shows a "timeout".

I have tried setting the timeout values within the scripts (setActivityTimeout and setTimeout) however these do not come into effect and the webpagetest still continues to terminate the connection with the test agent while it is trying to load the page. Please give me any pointers on how to resolve this issue ?

Thanks and Regards,
Saurabh
Find all posts by this user
Quote this message in a reply
11-10-2017, 04:54 AM
Post: #2
RE: WebPageTest abruptly terminating the connection with Test Agent
try passing time=0 if its an api call, or setting Minimum test duration to 0
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)