Current time: 06-21-2019, 03:07 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Seeing Loadm.exelator.com login in screenshot results
02-04-2019, 12:21 AM (This post was last modified: 02-05-2019 09:25 AM by sgouws.)
Post: #1
Seeing Loadm.exelator.com login in screenshot results
Hey, so I just ran my second test using the service.

In the results screenshots and video, I'm seeing a 'please login' prompt for something called loadm.exelator.com(screenshot below). I don't see this on my actual site when visiting etc.

[Image: Ulf2zFWA]
Link to image

I've done some Googling and it looks like this may be malware?

Is this something to do with the test I ran, or is there actually something of concern on my site?

Test ran:
Dulles, VA - Nexus 5 - Chrome - 3G

Any idea what this is, seems like it's the testing device itself?

Thanks,
Stephen
Find all posts by this user
Quote this message in a reply
02-19-2019, 08:59 PM
Post: #2
RE: Seeing Loadm.exelator.com login in screenshot results
Hi Stephen,

I also saw this already in 2018, but it probably was removed. Now I see this again. I fear the browsers used on WPT are infected.

I use the same Browser:
From: Dulles, VA - Galaxy S5 - Chrome - 3GFast

Regards,
Hermann
Find all posts by this user
Quote this message in a reply
02-21-2019, 12:31 AM
Post: #3
RE: Seeing Loadm.exelator.com login in screenshot results
Those are different devices - do you have a link to some sample test results so I can take a look? It's entirely possible that UC browser or Opera installed some android-wide crapware with a recent update (UC in particular is pretty bad about doing it).
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)