Current time: 11-12-2019, 11:15 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Script to add or set header not working
09-09-2019, 04:02 PM
Post: #1
Script to add or set header not working
I am trying to set a header using script as below. But its showing script error on click of submit.

setHeader(singletabspace)sl-page: master
Find all posts by this user
Quote this message in a reply
09-09-2019, 11:05 PM
Post: #2
RE: Script to add or set header not working
Is that your entire script? You need at least 1 navigate command after that to load the page you want to test.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-09-2019, 11:39 PM
Post: #3
RE: Script to add or set header not working
Suppose I want to test xyz.com. I have entered the URL in the URL text input box. I just want to set a header when loading the same xyz.com. I don't want to navigate anywhere. Based on the header my webpage loads differently.
Find all posts by this user
Quote this message in a reply
09-10-2019, 12:45 AM
Post: #4
RE: Script to add or set header not working
You still need a navigate command in the script. It can be "navigate %URL%" which will navigate to whatever URL was in the URL input but if a script is present it completely takes over the testing flow.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)