The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.1 (Linux)
File Line Function
/showthread.php 802 errorHandler->error



Current time: 11-21-2019, 06:08 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF8 doesn't work
12-08-2011, 10:55 PM
Post: #1
FF8 doesn't work
Hi,

I've setup WPT-Server, version 2.5, with some agents running IE 8, Chrome and Firefox. IE and Chrome worked out of the box. Firefox 8 gets the work, the browser opens but in adress line I just see "Go To Web Site" and nothing happens (blank page) til timeout. WPT-Server shows "The test completed but there were no successful results." as test-result.

Firefox 7 works in the same scenario. Any ideas?

One other question:
Do I need the fourth line in wptdriver.ini ("browser=Chrome,Firefox")? It was in wptdriver.ini.sample of version 2.5 but I don't really understand its purpose.


locations.ini

Code:
[locations]
  1=MyAgent1
  2=MyAgent2
  3=MyAgent3
  default=MyAgent1

[MyAgent1]
  1=MyAgent1-urlblast
  2=MyAgent1-wptdriver
  default=MyAgent1-urlblast
  label='Agent 1'

[MyAgent1-urlblast]
  browser=IE8
  latency=0
  label='Internet Explorer 8'

[MyAgent1-wptdriver]
  browser=Chrome,Firefox
  latency=0
  label='Chrome/Firefox'

wptdriver.ini

Code:
[WebPagetest]
url=http://MyWPTServer.de/
location=MyAgent1-wptdriver
browser=Chrome,Firefox
;key=TestKey123
;debug=1

[Chrome]
exe=""C:\Documents and Settings\Administrator\Local Settings\Application Data\Google\Chrome\Application\chrome.exe""
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" --new-window --no-proxy-server --no-first-run --no-default-browser-check --enable-experimental-extension-apis'

[Firefox]
exe="C:\Program Files\Mozilla Firefox\firefox.exe"
options='-profile "%PROFILE%" -no-remote'
template=firefox
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
FF8 doesn't work - nilskuhn - 12-08-2011 10:55 PM
RE: FF8 doesn't work - pmeenan - 12-08-2011, 11:16 PM
RE: FF8 doesn't work - nilskuhn - 12-09-2011, 12:41 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)