MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Where to go from here...
Current time: 08-12-2020, 03:13 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Where to go from here...
02-01-2012, 01:03 AM
Post: #1
Where to go from here...
I've got several low usage Joomla sites that are running on what's suppose to be a decent VPS package (Quad Intel® Xeon® CPU E5620 @ 2.40GHz / 2GB ram)

During the day this is a typical test result: http://www.webpagetest.org/result/120131...7e57bd593/

I've setup caching and optimized as best I know how and when I monitor the loads during a test with .top there's nothing that jumps out (i.e. low memory usage, low cpu load averages and I/O .wa have only short peaks in the 5% range).

From this point, how do I figure out whether the slow ttfb is caused by the VPS or the node/network it's on. The one thing that points me to the node is that ttfb improves dramatically (to under a second) during off hours but I'd like to be sure that I'm not missing something.

Thanks for any help.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Where to go from here... - Mobilepro - 02-01-2012 01:03 AM
RE: Where to go from here... - pmeenan - 02-02-2012, 11:40 PM
RE: Where to go from here... - Mobilepro - 02-23-2012, 09:07 AM
RE: Where to go from here... - pmeenan - 02-23-2012, 09:33 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)