MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
64Bit Server 2008 Issues
Current time: 02-21-2020, 04:57 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
64Bit Server 2008 Issues
02-13-2012, 08:48 PM (This post was last modified: 02-13-2012 08:49 PM by hxmws.)
Post: #1
64Bit Server 2008 Issues
Hi All,

I cant seem to get my webpagetest agent communicating with my server.

My Locations.ini looks like this
Code:
[locations]
1=Test_loc
2=HostedServer
default=Test_loc

[Test_loc]
1=Test_IE
default=Test_IE
label=EC2

[Test_IE]
browser=IE 7
;browserExe=pagetest.exe
latency=0
label="Internet Explorer 7"
key=test

[HostedServer]
1=IE8
default=IE8
label=HostedServer

[IE8]
browser=IE 8
connectivity=LAN
;browserExe=pagetest.exe
latency=0
label="IE8 Hosted"
key=test

Here is my urlblast.ini

Code:
[Configuration]
Startup Delay=30
Log File=c:\pagetest\log
Timeout=120
use current account=1
debug=1

; Where to get work from
Url Files Url=http://myserver/work/
Location=HostedServer
Location Key=test

Firstly when starting the URLBlast application nothing is logged to the logfile??

The agent can get through to the server on port 80, should the url in urlblast.ini be http://myserver/work/jobs/... or does it work out where to go from /work?

My location appears in the dropdown of the server but no browser is listed.

Any help debugging this would be greatly appreciated.

Thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
64Bit Server 2008 Issues - hxmws - 02-13-2012 08:48 PM
RE: 64Bit Server 2008 Issues - pmeenan - 02-14-2012, 12:25 AM
RE: 64Bit Server 2008 Issues - hxmws - 02-14-2012, 12:51 AM
RE: 64Bit Server 2008 Issues - pmeenan - 02-14-2012, 12:56 AM
RE: 64Bit Server 2008 Issues - hxmws - 02-14-2012, 01:08 AM
RE: 64Bit Server 2008 Issues - hxmws - 02-14-2012, 05:22 PM
RE: 64Bit Server 2008 Issues - pmeenan - 02-14-2012, 11:19 PM
RE: 64Bit Server 2008 Issues - hxmws - 02-14-2012, 11:36 PM
RE: 64Bit Server 2008 Issues - hxmws - 02-17-2012, 12:59 AM
RE: 64Bit Server 2008 Issues - pmeenan - 02-17-2012, 07:29 AM
RE: 64Bit Server 2008 Issues - hxmws - 02-18-2012, 12:18 AM
RE: 64Bit Server 2008 Issues - pmeenan - 02-21-2012, 01:44 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)