Current time: 03-02-2021, 03:17 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ads are slowing my site
04-28-2012, 10:24 PM
Post: #5
RE: Ads are slowing my site
Isub, I was very interested in what you posted and hope it will be the solution to my woes! Are you saying that the ads will no longer delay the loading of my forum content? I believe the ads currently add about 6 seconds to the typical loading time.

Couple of questions:

1. Do I use <div id="load_top"> for all adverts, or would I have to have <div id="load_top1">, <div id="load_top2">, <div id="load_top3"> etc for ads 1,2 and 3?

2. What html would I have for a blank image? Bit confused on that one!

3. Do I put the second section of code just before the </body> tag?

4. My banners are javascript based. Would that still work with this?

Looking forward to hearing what you say! Big thank you! Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Ads are slowing my site - Jon12345 - 04-27-2012, 02:22 AM
RE: Ads are slowing my site - pmeenan - 04-27-2012, 04:20 AM
RE: Ads are slowing my site - lsub - 04-27-2012, 07:30 AM
RE: Ads are slowing my site - Jon12345 - 04-28-2012 10:24 PM
RE: Ads are slowing my site - lsub - 04-30-2012, 05:41 AM
RE: Ads are slowing my site - Jon12345 - 04-30-2012, 07:03 PM
RE: Ads are slowing my site - pmeenan - 05-01-2012, 08:51 AM
RE: Ads are slowing my site - Jon12345 - 05-04-2012, 11:49 PM
RE: Ads are slowing my site - lsub - 05-05-2012, 07:07 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)