Current time: 04-02-2020, 08:45 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
slow test
08-04-2011, 10:57 AM
Post: #16
RE: slow test
(08-04-2011 10:48 AM)pmeenan Wrote:  You should also take a look at the browser cache support. Looks like the static images could use some browser-side caching.

The onload looks to be firing at different points in the waterfall for first and repeat views. You might have some async activity that is just getting caught in the repeat view. You should try doing a video capture and take a look at the filmstrip views for the first and repeat views to see how they look visually.

Most of the remaining requests look to be a (lot) of ad requests so those are largely going to be out of your control.

Thanks again. Do I have my ads set up efficiently? I set up divs where I wanted them and then used loaders at the bottom of my page to place them where they go.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
slow test - nepd - 07-29-2011, 10:35 AM
RE: slow test - LeptienM - 07-29-2011, 04:53 PM
RE: slow test - nepd - 07-29-2011, 11:56 PM
RE: slow test - pmeenan - 07-30-2011, 01:32 AM
RE: slow test - nepd - 07-30-2011, 01:38 AM
RE: slow test - pmeenan - 08-01-2011, 01:50 AM
RE: slow test - dmckinney5 - 08-03-2011, 05:02 AM
RE: slow test - pmeenan - 08-03-2011, 06:01 AM
RE: slow test - dmckinney5 - 08-03-2011, 08:13 AM
RE: slow test - pmeenan - 08-04-2011, 01:45 AM
RE: slow test - nepd - 08-04-2011, 02:08 AM
RE: slow test - pmeenan - 08-04-2011, 03:24 AM
RE: slow test - dmckinney5 - 08-04-2011, 05:01 AM
RE: slow test - nepd - 08-04-2011, 06:38 AM
RE: slow test - pmeenan - 08-04-2011, 10:48 AM
RE: slow test - nepd - 08-04-2011 10:57 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)