The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.2.19-0ubuntu0.18.04.2 (Linux)
File Line Function
/showthread.php 802 errorHandler->error



Current time: 10-17-2019, 07:10 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Video on IE9 not working
07-30-2012, 07:43 PM (This post was last modified: 07-30-2012 08:02 PM by Beauco.)
Post: #1
Video on IE9 not working
Hi,

I have 4 agents:

Agent 1: Windows 7 with IE9 & Chrome
Agent 2: Windows 7 with IE8 & Firefox
Agent 3: Windows XP with IE7
Agent 4: Windows XP with IE6 (soon to be decommisioned)

On Agent 1 I've been having the issue for a while now, that video isn't working. Up until now rebooting the agent fixed this.
As this PC is somewhere in our serverroom, I setup a reboot schedule to avoid being called by collegues a few times a week.

As reboot fixed this issue and I expected it to be a local problem on the client, I never bothered you guys with this issue.
However it just got interesting:
Now Video on Chrome is working fine. It's just IE9 which has problems.

Any of you guys recognise this issue?

Thanks!

Hmmh ...

It just got a little weirder ...

Not only is Chrome working now, IE9 also just worked fine a few times.

What could be causing IE9 to sometimes prevent video captures and sometimes allowing them?

Could it be browser (or extension) updates?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Video on IE9 not working - Beauco - 07-30-2012 07:43 PM
RE: Video on IE9 not working - pmeenan - 08-01-2012, 04:34 AM
RE: Video on IE9 not working - Beauco - 08-01-2012, 06:22 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)