MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
PHP 4.5.6 symptoms of missing GD lib but PHP -m says it's there
Current time: 11-28-2020, 04:38 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PHP 4.5.6 symptoms of missing GD lib but PHP -m says it's there
09-14-2012, 02:16 AM (This post was last modified: 09-14-2012 03:12 AM by andydavies.)
Post: #1
PHP 4.5.6 symptoms of missing GD lib but PHP -m says it's there
OK this is a weird one...

I'm building another 'all in one' instance on Win7 for some testing and I have the symptoms of GD lib missing e.g. empty waterfalls.

But according to phpinfo gd is there as is zip and zlib see the output of php -m below.

This is PHP 4.5.6 which I've not used to build an instance before, any clues where I should look?

Thanks

Andy


[PHP Modules]
bcmath
calendar
Core
ctype
date
dom
ereg
filter
ftp
gd
hash
iconv
json
libxml
mcrypt
mhash
mysqlnd
odbc
pcre
PDO
Phar
Reflection
session
SimpleXML
SPL
standard
tokenizer
wddx
xml
xmlreader
xmlwriter
zip
zlib

[Zend Modules]

Looking at the response I'm getting a zero byte response with a text/html mimetype but with a response code of 200

Something's obviously failing but I'm not seeing any messages in the error log

Andy

Using WebPageTest - http://usingwpt.com/
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
PHP 4.5.6 symptoms of missing GD lib but PHP -m says it's there - andydavies - 09-14-2012 02:16 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)