Current time: 10-22-2020, 11:50 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WebPagetest 2.10
03-08-2013, 11:42 PM (This post was last modified: 03-09-2013 12:32 AM by pospa.)
Post: #4
RE: WebPagetest 2.10
(03-08-2013 11:32 PM)pmeenan Wrote:  What is the PLR element?

Packet lost rate (see below). Even if I specify how the plr should be using custom connectivity profile, there is nothing in the output. :-(

Here is output example produced by v.2.9
Code:
<response>
    <statusCode>200</statusCode>
    <statusText>Ok</statusText>
    <data>
        <testId>130129_CK_G</testId>
        <summary>http://x.x.x.x/results.php?test=130129_CK_G</summary>
        <testUrl>http://www.google.com/</testUrl>
        <location>IE</location>
        <connectivity>DSL</connectivity>
        <bwDown>1500</bwDown>
        <bwUp>384</bwUp>
        <latency>50</latency>
        <plr>0</plr>
        <completed>Tue, 29 Jan 2013 14:38:04 +0000</completed>
        <runs>3</runs>
        <successfulFVRuns>3</successfulFVRuns>
        <successfulRVRuns>3</successfulRVRuns>
        <average>

and here same example produced by v. 2.10

Code:
<response>
    <statusCode>200</statusCode>
    <statusText>Ok</statusText>
    <data>
        <testId>130308_PF_C</testId>
        <summary>http://x.x.x.x/results.php?test=130308_PF_C</summary>
        <testUrl>http://www.google.cz/</testUrl>
        <location>IE</location>
        <connectivity>DSL</connectivity>
        <bwDown>0</bwDown>
        <bwUp>0</bwUp>
        <latency>0</latency>
        <plr></plr>
        <completed>Fri, 08 Mar 2013 12:48:54 +0000</completed>
        <testerDNS>8.8.8.8,8.8.4.4</testerDNS>
        <runs>1</runs>
        <successfulFVRuns>1</successfulFVRuns>
        <successfulRVRuns>1</successfulRVRuns>
        <average>
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
WebPagetest 2.10 - pmeenan - 03-02-2013, 08:04 AM
RE: WebPagetest 2.10 - pospa - 03-08-2013, 10:56 PM
RE: WebPagetest 2.10 - pmeenan - 03-08-2013, 11:32 PM
RE: WebPagetest 2.10 - pospa - 03-08-2013 11:42 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)