Current time: 11-24-2020, 06:00 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with wptdriver and complex pages
10-22-2013, 01:13 AM
Post: #3
RE: Issues with wptdriver and complex pages
Hm. I've tried with the debug version now.

Running chrome from the commandline the same way wptdriver does it seems to work with no issues

Launching: "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --load-extension="C:\webpagetest\extension" --user-data-dir="C:\Users\wpt\AppData\Roaming\webpagetest_profiles\Chrome" --no-proxy-server --enable-experimental-extension-apis --ignore-certificate-errors --disable-background-networking --no-default-browser-check --no-first-run --process-per-tab --new-window --disable-translate --disable-desktop-notifications --allow-running-insecure-content --enable-npn http://127.0.0.1:8888/blank.html

Except that http://127.0.0.1:8888/blank gets connection refused.

But once i try it through webpagetest the machine goes to a grinding halt. 100% CPU usage and i usually have to hard-reset the laptop

It only happens on http://www.vg.no and other very heavy sites..

I've attached two logs, one from http://www.schibsted.no that works with no issues and the one from http://www.vg.no that needed a hard-reset in the end.

Working log (http://www.schibsted.no)
https://www.dropbox.com/s/f34akqs39ayqsd...ted.no.log

Failure and eventually hard reset (http://www.vg.no)
https://www.dropbox.com/s/l9c4592rm1gwfyp/www.vg.no.log

Can't see anything in those logs that should explain the problem
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Issues with wptdriver and complex pages - auduny - 10-22-2013 01:13 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)