MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Confused about a 404 error on test results
Current time: 04-07-2020, 10:47 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Confused about a 404 error on test results
02-06-2014, 08:11 PM
Post: #1
Confused about a 404 error on test results
Hi. I've developed a WordPress site which is using the WooCommerce plugin as the shopfront. I'm keen to keep the site as fast as possible, hence the use of this site.

However, when I read the test results for my site, one of the longest load times results in a 404 error. I've tried numerous tools to try and find the cause of the 404 error including using Google Webmaster and Saving the Response Bodies on WebPageTest, but can't seem to track it down anywhere. My site is thekitchenshelf.co.uk and the 404 goes to the URL thekitchenshelf.co.uk/not_found but I can't see where the link or failed page is originating from. Could this be an error in the test results? Is someone here able to help.... I am new to website speed analysis and optimisation so this has me really confused. Many thanks.

Site: thekitchenshelf.co.uk
Test result: Kitchenshelf.co.uk/test-result
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Confused about a 404 error on test results - Draskers - 02-06-2014 08:11 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)