MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Issues when multiple tests run?
Current time: 09-27-2020, 12:41 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues when multiple tests run?
08-13-2014, 05:43 AM
Post: #1
Issues when multiple tests run?
Hi everyone,

sorry if this should turn out to be a silly question, but I am wondering about setting the numbers of tests to more than 1, and how that influences tests results.

If I check my website in Network Console for Chrome or Firefox, it loads snappy, usually under 2.5 seconds, with a TTFB of 750-1000ms.

All other major tests tools seem to confirm that performance. As does running a single WebPageTest test.

BUT...

If I set the number of tests to run to 3,4,5 or more, suddenly the results change. The first test result usually is fast, but the other ones tend to get increasingly slower, with TTFB's of up to 3 seconds, as seen here: http://www.webpagetest.org/result/140812_4S_11WG/

This does not always happen though, sometimes it stays fast and snappy: http://www.webpagetest.org/result/140812_QJ_T4K/

So I am wondering, does running all these tests simultaneously affect the test results through unusual server stress levels? Should I dismiss this and simply stick to running a single test, or should I worry about my VPS not being able to handle 5 simple performance tests?

Please also note that this mainly happens on the Dulles test server, I just tried Los Angeles, no issues.

My host could not find any anomalies on my server, or slow SQL / PHP issues, yet these test results make me worry a lot - too much maybe?

Any feedback or thoughts would be welcome and much appreciated.

Thanks a lot in advance,

Dan
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Issues when multiple tests run? - Mister Denial - 08-13-2014 05:43 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)