MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Discrepancy btw TTFB in main html request and WPT table
Current time: 11-25-2020, 04:54 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Discrepancy btw TTFB in main html request and WPT table
09-16-2014, 07:14 PM
Post: #1
Discrepancy btw TTFB in main html request and WPT table
I am finding big discrepancy btw First byte time that is reported, and TTFB that i see in request -
e.g., First byte time here is rather unusually high here - 1.37 sec
but, time shown in request is,


Request Details
# Resource Content Type Start Offset DNS Lookup Initial Connection SSL Negotiation Time to First Byte Content Download Bytes Downloaded Error/Status Code IP
1 https://www5.v1host....nu=MyHomeSummaryPage text/html 0.498 s 0 ms 20 ms 106 ms 181 ms

0.498 s + 20ms + 106ms + 181 ms adds to - 805 ms much lower than 1.37 sec.

In addition, startOffset - (InitialConnection+SSL) is > 0, and here it is 374 ms - Generally, this value should be close to zero, right?

This one is repeatview numbers - not sure if that affects anything -- One possibility here is that starttime of test can be non-zero for repeat view, and then we have to subtract this initial offset from reported numbers to get actual numbers?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Discrepancy btw TTFB in main html request and WPT table - ashana - 09-16-2014 07:14 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)