MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Chrome and Firefox close while running test..Server and Agent on same 64 bit machine
Current time: 04-01-2020, 10:05 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Chrome and Firefox close while running test..Server and Agent on same 64 bit machine
10-11-2014, 03:00 AM
Post: #1
Chrome and Firefox close while running test..Server and Agent on same 64 bit machine
Hi All,

I successfully installed wpt-www server and wpt-agent on the same 64 bit machine.

I am able to see my agent instances [ local --> Chrome ; local --> firefox , local--> IE] .



Set UP :
1. Agent and Server on the same 64 bit windows machine.
2. I have my agent sitting in C: /wpt-agent
3. My server folder wpt-www is inside the /xammp/htdocs.
4. I have configured port 81 , and hence using http://localhost:81 inside the wptdriver and urlBlast settings.
5. My /install check looks good :
Local : Local

Local-URLBlast : Test Location - IE 8 - 2 agents connected
Local-WPTDriver : Local - 1 agents connected

Questions/ Observations:
1.1. Can I have the server and the agent install on the same machine given that it is a 64 bit windows machine
2.When I start the test, it just shows waiting in front of queue.
3. The agent window show DNS cache flush =1
4. Then Chrome and Firefox both close

**Can someone please tell me what is going on ? I love this tool but the documentation only brought me this far. I hope to get some hand-holding from this point on from this forum***

And ofcourse I have a deliverable next week.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Chrome and Firefox close while running test..Server and Agent on same 64 bit machine - jigpan - 10-11-2014 03:00 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)