Current time: 08-09-2020, 03:21 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to find solution on First Byte Results
10-30-2015, 12:11 AM
Post: #2
RE: Unable to find solution on First Byte Results
I am not sure that your ranking is due to the first byte time. Search ranking will depend on a lot of factors like the content, the term that your users were looking for and the speed of your site as well.

In your case, the TTFB is decent. You do get a grade 'B'. But, I would focus more on the "Start Render". Of the 3 sites you've mentioned, you have the slowest start render. For your end user, it would mean 3+ seconds of white screen. Due to this high start render, your speed index score is the highest as well.

If you look at the waterfall, you are calling a font file at 105th request. Due to this, rendering is delayed. Can you move this up your waterfall? Doing so will help browsers build the CSSOM earlier and render the content and load the images in parallel.

Eg: I just blocked the ".woff2" fonts. If you see the waterfall, your start render is now down to 1.5s and the SpeedIndex score reduces to 2273 (lower is better).
http://www.webpagetest.org/result/151029...9/details/

So if I were you, I'd focus on getting these other numbers down and then worry about TTFB. Hope it helps.

Follow me on twitter: @rakshay
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Unable to find solution on First Byte Results - akshayranganath - 10-30-2015 12:11 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)