Current time: 12-09-2019, 09:26 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with reports
01-14-2010, 07:39 AM
Post: #9
RE: Problem with reports
Arghhh. The problem is fixed. My apache was running on port 8080 and I did specify that in the urlblast.ini, but when you said that the post isn't making it through, it kind of clicked to try a default port and viola.

Is port 80 hardcoded somewhere? Maybe the guide should specify that the webserver can only run on the default port.

Anyway, thank you for the help and spending time on this.





(01-14-2010 07:13 AM)pmeenan Wrote:  Sounds like the post isn't making it through at all (which it sounds like is the case from what you saw in the access logs as well). Try adding debug=1 to urlblast.ini and see if the urlblast log file displays any more useful information (you'll need to restart urlblast). Depending on what build of urlblast you have the debug code might not be in there (in which case I can post the latest build which does have it enabled).

Thanks,

-Pat
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Problem with reports - vasya - 01-13-2010, 07:31 AM
RE: Problem with reports - pmeenan - 01-13-2010, 11:00 AM
RE: Problem with reports - vasya - 01-13-2010, 07:05 PM
RE: Problem with reports - pmeenan - 01-14-2010, 12:44 AM
RE: Problem with reports - vasya - 01-14-2010, 07:00 AM
RE: Problem with reports - vasya - 01-14-2010, 07:01 AM
RE: Problem with reports - vasya - 01-14-2010, 07:01 AM
RE: Problem with reports - pmeenan - 01-14-2010, 07:13 AM
RE: Problem with reports - vasya - 01-14-2010 07:39 AM
RE: Problem with reports - pmeenan - 01-15-2010, 09:26 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)