MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Start Render time toggles between 1 and 2.5 second in Chrome browser on Cable
Current time: 02-26-2020, 05:55 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Start Render time toggles between 1 and 2.5 second in Chrome browser on Cable
07-19-2016, 11:33 PM (This post was last modified: 07-19-2016 11:40 PM by mbreest.)
Post: #1
Start Render time toggles between 1 and 2.5 second in Chrome browser on Cable
Hi guys,

I am currently working for Spreadshirt in the role of a Performance Engineer and we recently released a new version of our marketplace. Currently, we are trying to identify things we can further improve and in order to do that I run a couple of tests with WebpageTest on our pages to get metrics that describe the current state.

In general, I run 5 tests per test with Chrome browser and Cable from the Dulles, VA - Thinkpad T430 location. I also made a copy of our live list page that runs without Javascript and can be found here https://www.spreadshirt.de/Public/esi/ump-list-progressive-jpg.php.
The problem with the WebpageTest result is that the Start Render time for the 5 tests I make toggles between 1 and 2.5 seconds which make the test result not very reliable (http://www.webpagetest.org/result/160718_EY_1AEP/). When running the same test with Firefox, IE11 or Safari I get a pretty consistent Start Render time around 1 second (http://www.webpagetest.org/result/160718_4G_1A0Y/).

Has someone an idea on why the Start Render time toggles in Chrome? Is this a problem related to my page or is this a problem with Chrome in general? Any ideas?

Thanks for your help!

Cheers,
Martin
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Start Render time toggles between 1 and 2.5 second in Chrome browser on Cable - mbreest - 07-19-2016 11:33 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)