MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Screenshot Image & Filmtrip show different site than test domain
Current time: 05-26-2020, 06:50 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Screenshot Image & Filmtrip show different site than test domain
03-05-2017, 05:18 AM
Post: #1
Screenshot Image & Filmtrip show different site than test domain
I've noticed on my last several runs, that one of my passes will show a screenshot and filmstrip of an item that's not on my site. In addition, I can't see any content from a "rogue" 3rd party site. I was thinking maybe some ad network got hijacked.

If I play the filmstrip, I do see this strange image already on the laptop before I see my URL. The video is a bit blurry, but it looks like the URL has a starting address of 12.7.0.0.1.

As I start to play the video, I do see my URL come into play but that "foreign" image remains on the screen.

I don't think this is something injected on my site. I can dupe the problem using a totally different domain that doesn't use ad networks. But I can't dupe 100%.

In some cases, the "foreign" image repeats if I test with a different URLs or domains. One company is called "Brite Medical" and another is called "Care Media".

My test settings are:
Test Location: Dulles VA USA (Desktop, Android, IOS)
Browser: Chrome
Connection: Cable (5/1 Mbps 28 ms RTT)
Number of tests: 9
Capture Video: Yes
Keep Private: Yes

   
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Screenshot Image & Filmtrip show different site than test domain - prodport - 03-05-2017 05:18 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)