Current time: 11-21-2018, 03:52 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hosted PageTest (Virtual Machine) Issues
03-03-2010, 06:08 AM
Post: #1
Hosted PageTest (Virtual Machine) Issues
I have installed the 1.7 Hosted PageTest and I have successfully pulled the latest tip from SVN. My configuration is such that I placed the "site" on physical hardware, but I am running the URLblast.exe on virtual machine (VMware Fusion in the event it is relevant). The site runs on port 8000.

I have observed the following... URLblast starts clean and reports no errors (even with debug=1) and is able to collect work and attempts to run the job, but it would appear the browser window(s) is opened for only fractions of second before it gone again. I briefly see the title bar reflect the test URL before the window is gone (and IE cannot display... I cannot see it is too fast). I am NOT running on PORT 80 and instead port 8000. The server never receives the results and nothing else appears in the logs other than the fetch attempt for additional work. My log data follows below. Please let me know if you have any additional suggestions. Is it possible that the VM clock tic is creating havoc? I have tried increasing the timeout but it does not seem to help at all. I appreciate any advice.

Code:
2010/03/02 12:04:08    -1    2    1    0    0    URLBlast Started    
2010/03/02 12:04:08    -1    2    1    4    0    CPU String    Intel(R) Core(TM)2 Duo CPU     T9300  @ 2.50GHz
2010/03/02 12:04:08    -1    2    1    5    2493    CPU MHz    
2010/03/02 12:04:08    -1    2    1    6    511    Total RAM (MB)    
2010/03/02 12:04:08    -1    2    1    7    30710    Disk Size (MB)    
2010/03/02 12:04:08    -1    2    1    8    24935    Disk Free (MB)    
2010/03/02 12:04:08    -1    2    1    9    5    OS Version    Windows XP Service Pack 3 (5.1.2600  SP 3.0  Suite 0x00000100  Product 1)
2010/03/02 12:04:08    -1    2    1    10    0    Computer Name    XXXXXXXXX
2010/03/02 12:04:08    -1    2    1    11    8    IE Version    8.0.6001.18702
2010/03/02 12:04:08    -1    2    1    12    217    URLBlast Version    2.0.0.217
2010/03/02 12:04:09    -1    2    1    3    0    Browser Launched    Cleared Cache-Run_1^http://www.google.com
2010/03/02 12:04:22    -1    2    1    3    0    Browser Launched    Cached-Run_1^http://www.google.com
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Hosted PageTest (Virtual Machine) Issues - Aaron - 03-03-2010 06:08 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)