Current time: 01-23-2020, 05:56 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hosted Site + Video Issues...
03-26-2011, 01:32 AM
Post: #11
RE: Hosted Site + Video Issues...
I am running into this exact problem with converting the filmstrip into a video. The filmstrip contains all of the images, when I run the create video it just hangs on "Your video will be available shortly. Please wait...". I did what you asked of the other person. The zip file does get created on the server and seems to contain all of the data it needs:


Code:
Archive:  110325_c4f76ad3fd2dba6312060efb6a477d28c5a07c5b.zip
  inflating: 0/frame_0008.jpg        
  inflating: 0/frame_0000.jpg        
  inflating: 0/video.avs            
  inflating: 0/frame_0009.jpg        
  inflating: 0/frame_0004.jpg        
  inflating: 0/frame_0013.jpg        
  inflating: 0/frame_0010.jpg        
  inflating: 0/stats.avs

I also checked in results/video/11/03/25/c4f76ad3fd2dba6312060efb6a477d28c5a07c5b and this directory only contains a single file called labels.txt which just has the two labels I assigned. The log file from urlblaster is as follows:

Code:
2011/03/25 11:12:50    -1    1    1    0    0    URLBlast Started    
2011/03/25 11:12:50    -1    1    1    4    0    CPU String    Intel(R) Xeon(R) CPU           E5520  @ 2.27GHz
2011/03/25 11:12:50    -1    1    1    5    2261    CPU MHz    
2011/03/25 11:12:50    -1    1    1    6    2035    Total RAM (MB)    
2011/03/25 11:12:50    -1    1    1    7    8181    Disk Size (MB)    
2011/03/25 11:12:50    -1    1    1    8    4565    Disk Free (MB)    
2011/03/25 11:12:50    -1    1    1    9    5    OS Version    Windows XP Service Pack 3 (5.1.2600  SP 3.0  Suite 0x00000100  Product 1)
2011/03/25 11:12:50    -1    1    1    10    0    Computer Name    PC-R0
2011/03/25 11:12:50    -1    1    1    19    0    Info    Screen: 1024 x 640 - 16 bpp
2011/03/25 11:12:50    -1    1    1    11    8    IE Version    8.0.6001.18702
2011/03/25 11:12:50    -1    1    1    12    261    URLBlast Version    2.0.0.261
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Initializing WinPCap
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Current WinPCap Version: WinPcap version 4.1.2 (packet.dll version 4.1.0.2001), based on libpcap version 1.0 branch 1_0_rel0b (20091008)
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Initializing WinPCap Complete
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Logging on user:user1, password:2dialit
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Logon ok, loading user profile
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Profile loaded, locating profile directory
2011/03/25 11:12:50    -1    1    1    20    0    Debug    DoUserLogon successful for user1
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Waiting for startup synchronization
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Running...
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Requesting work from machine/work/getwork.php?video=1&location=Coresite1_IE8&key=10041bbcc7dca&pc=PC-R0
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Job of type 'application/zip' received
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Writing zip file to C:\Documents and Settings\All Users\Application Data\urlblast\zipF8.tmp
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Retrieved video job '' in 'C:\Documents and Settings\All Users\Application Data\urlblast\zipF8.tmp'
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Url to be tested:
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Executing '"C:\Program Files\urlblast\x264.exe" --crf 24 --threads 1 --keyint 10 --min-keyint 1 -o video.mp4 video.avs' in 'C:\Documents and Settings\All Users\Application Data\urlblast\zipF8.tmp'
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Successfully ran '"C:\Program Files\urlblast\x264.exe" --crf 24 --threads 1 --keyint 10 --min-keyint 1 -o video.mp4 video.avs'
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Uploading 0 byte file C:\Documents and Settings\All Users\Application Data\urlblast\zipF8.tmp\video.mp4
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Completed video job ''
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Requesting work from machine/work/getwork.php?video=1&location=Coresite1_IE8&key=10041bbcc7dca&pc=PC-R0
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Job of type 'text/plain' received
2011/03/25 11:12:50    -1    1    1    20    0    Debug    Work request response was empty
2011/03/25 11:13:00    -1    1    1    20    0    Debug    Requesting work from machine/work/getwork.php?video=1&location=Coresite1_IE8&key=10041bbcc7dca&pc=PC-R0
2011/03/25 11:13:00    -1    1    1    20    0    Debug    Job of type 'text/plain' received
2011/03/25 11:13:00    -1    1    1    20    0    Debug    Work request response was empty
2011/03/25 11:13:10    -1    1    1    20    0    Debug    Requesting work from machine/work/getwork.php?video=1&location=Coresite1_IE8&key=10041bbcc7dca&pc=PC-R0
2011/03/25 11:13:10    -1    1    1    20    0    Debug    Job of type 'text/plain' received
2011/03/25 11:13:10    -1    1    1    20    0    Debug    Work request response was empty
2011/03/25 11:13:21    -1    1    1    20    0    Debug    Requesting work from machine/work/getwork.php?video=1&location=Coresite1_IE8&key=10041bbcc7dca&pc=PC-R0
2011/03/25 11:13:21    -1    1    1    20    0    Debug    Job of type 'text/plain' received
2011/03/25 11:13:21    -1    1    1    20    0    Debug    Work request response was empty
2011/03/25 11:13:31    -1    1    1    20    0    Debug    Requesting work from machine/work/getwork.php?video=1&location=Coresite1_IE8&key=10041bbcc7dca&pc=PC-R0
2011/03/25 11:13:31    -1    1    1    20    0    Debug    Job of type 'text/plain' received
2011/03/25 11:13:31    -1    1    1    20    0    Debug    Work request response was empty
2011/03/25 11:13:41    -1    1    1    20    0    Debug    Requesting work from machine/work/getwork.php?video=1&location=Coresite1_IE8&key=10041bbcc7dca&pc=PC-R0
2011/03/25 11:13:41    -1    1    1    20    0    Debug    Job of type 'text/plain' received
2011/03/25 11:13:41    -1    1    1    20    0    Debug    Work request response was empty
2011/03/25 11:13:51    -1    1    1    20    0    Debug    Requesting work from machine/work/getwork.php?video=1&location=Coresite1_IE8&key=10041bbcc7dca&pc=PC-R0
2011/03/25 11:13:51    -1    1    1    20    0    Debug    Job of type 'text/plain' received
2011/03/25 11:13:51    -1    1    1    20    0    Debug    Work request response was empty
2011/03/25 11:14:02    -1    1    1    20    0    Debug    Requesting work from machine/work/getwork.php?video=1&location=Coresite1_IE8&key=10041bbcc7dca&pc=PC-R0
2011/03/25 11:14:02    -1    1    1    20    0    Debug    Job of type 'text/plain' received
2011/03/25 11:14:02    -1    1    1    20    0    Debug    Work request response was empty
2011/03/25 11:14:13    -1    1    1    20    0    Debug    Requesting work from machine/work/getwork.php?video=1&location=Coresite1_IE8&key=10041bbcc7dca&pc=PC-R0
2011/03/25 11:14:13    -1    1    1    20    0    Debug    Job of type 'text/plain' received
2011/03/25 11:14:13    -1    1    1    20    0    Debug    Work request response was empty
2011/03/25 11:14:23    -1    1    1    20    0    Debug    Requesting work from machine/work/getwork.php?video=1&location=Coresite1_IE8&key=10041bbcc7dca&pc=PC-R0
2011/03/25 11:14:23    -1    1    1    20    0    Debug    Job of type 'text/plain' received
2011/03/25 11:14:23    -1    1    1    20    0    Debug    Work request response was empty
2011/03/25 11:14:29    -1    1    1    20    0    Debug    OnClose()
2011/03/25 11:14:29    -1    1    1    20    0    Debug    Stop Capture
2011/03/25 11:14:29    -1    1    1    1    1    Log Files Upload

Let me know if there is anything else I can test here.

Thank you so much for your time.

-Dv
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Hosted Site + Video Issues... - Aaron - 03-09-2010, 01:55 PM
RE: Hosted Site + Video Issues... - Aaron - 03-09-2010, 03:01 PM
RE: Hosted Site + Video Issues... - Aaron - 03-10-2010, 04:34 AM
RE: Hosted Site + Video Issues... - Aaron - 03-10-2010, 05:00 AM
RE: Hosted Site + Video Issues... - Aaron - 03-10-2010, 06:02 AM
RE: Hosted Site + Video Issues... - Aaron - 03-10-2010, 07:28 AM
RE: Hosted Site + Video Issues... - mydigitalvoid - 03-26-2011 01:32 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)