MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Work request response was empty ??
Current time: 01-24-2021, 11:36 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Work request response was empty ??
09-07-2010, 02:19 AM
Post: #1
Work request response was empty ??
Well I'm sure its something im doing in a config setup but im getting the following issue

My Log-

2010/09/06 11:58:09 -1 0 1 20 0 Debug Requesting work from xxx.mydomain.com/work/getwork.php?video=1&location=test&key=**** (<---When I go to the url in a browser i get a blank page is that normal?)
2010/09/06 11:58:09 -1 0 1 20 0 Debug [urlblast] - Job of type 'text/plain' received
2010/09/06 11:58:09 -1 0 1 20 0 Debug Work request response was empty

Here is my setup and config files
Web server is hosted on a linux box by hostmonster (there are no errors in the logs too)
Test server is at my house winxp sp2


My urlblast.ini-

[Configuration]
debug = 1
Test Type=4
Startup Delay=30
Log File=c:\Web Site\log\log
Thread Count=1
Timeout=60
Reboot Interval=720
Clear Cache Interval=30
browser=pagetest.exe
account=user
password=****
; Where to get work from
Url Files Url=http://www.mydomain.com/work/
Location=test
Location Key=****

My locations.ini

[locations]
1=Test_loc
default=Test_loc

[Test_loc]
1=Test
default=Test
label=Mikes Test Location

[Test]
browser=IE 8
latency=0
label="Mikes Test Location"
localDir=/home5/mydomain/www/mysubdomain/work/test
key=****

My full log-

2010/09/06 11:58:09 -1 0 1 0 0 URLBlast Started
2010/09/06 11:58:09 -1 0 1 4 0 CPU String Intel® Celeron® CPU 2.80GHz
2010/09/06 11:58:09 -1 0 1 5 2793 CPU MHz
2010/09/06 11:58:09 -1 0 1 6 1277 Total RAM (MB)
2010/09/06 11:58:09 -1 0 1 7 38138 Disk Size (MB)
2010/09/06 11:58:09 -1 0 1 8 27727 Disk Free (MB)
2010/09/06 11:58:09 -1 0 1 9 5 OS Version Windows XP Service Pack 2 (5.1.2600 SP 2.0 Suite 0x00000100 Product 1)
2010/09/06 11:58:09 -1 0 1 10 0 Computer Name HOME-PC
2010/09/06 11:58:09 -1 0 1 11 8 IE Version 8.0.6001.18702
2010/09/06 11:58:09 -1 0 1 12 222 URLBlast Version 2.0.0.222
2010/09/06 11:58:09 -1 0 1 20 0 Debug Logging on user:user1, password:****

2010/09/06 11:58:09 -1 0 1 20 0 Debug Logon ok, loading user profile

2010/09/06 11:58:09 -1 0 1 20 0 Debug Profile loaded, locating profile directory

2010/09/06 11:58:09 -1 0 1 20 0 Debug DoUserLogon successful for user1

2010/09/06 11:58:09 -1 0 1 20 0 Debug Waiting for startup synchronization
2010/09/06 11:58:09 -1 0 1 20 0 Debug Running...
2010/09/06 11:58:09 -1 0 1 20 0 Debug Requesting work from http://www.mydomain.com/work/getwork.php...t&key=****
2010/09/06 11:58:09 -1 0 1 20 0 Debug [urlblast] - Job of type 'text/plain' received
2010/09/06 11:58:09 -1 0 1 20 0 Debug Work request response was empty
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Work request response was empty ?? - mikemontrel - 09-07-2010 02:19 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)