MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Blank Tests
Current time: 11-27-2020, 10:40 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank Tests
09-19-2011, 01:09 PM
Post: #1
Blank Tests
Hi,

I tried installing but after running the instances, it seems like they are all blank tests.

I am trying to get both the chrome and ie browser tests up, but it seems like wpt isn't picking up the tests and it is showing as empty even though a test has already been queued. Any help for this?

Debug log:
2011/09/19 10:45:03 -1 0 1 0 0 URLBlast Started
2011/09/19 10:45:03 -1 0 1 4 0 CPU String Intel® Xeon™ CPU 2.80GHz
2011/09/19 10:45:03 -1 0 1 5 2788 CPU MHz
2011/09/19 10:45:03 -1 0 1 6 3919 Total RAM (MB)
2011/09/19 10:45:03 -1 0 1 7 104988 Disk Size (MB)
2011/09/19 10:45:03 -1 0 1 8 48041 Disk Free (MB)
2011/09/19 10:45:03 -1 0 1 9 5 OS Version Windows Server 2003 Service Pack 2 (5.2.3790 SP 2.0 Suite 0x00000110 Product 3)
2011/09/19 10:45:03 -1 0 1 10 0 Computer Name TESTING-LAB
2011/09/19 10:45:03 -1 0 1 19 0 Info Screen: 1440 x 900 - 16 bpp
2011/09/19 10:45:03 -1 0 1 11 8 IE Version 8.0.6001.18702
2011/09/19 10:45:03 -1 0 1 12 291 URLBlast Version 2.2.0.291
2011/09/19 10:45:04 -1 0 1 20 0 Debug Running cmd /C "C:\wpt2.3\dummynet\ipfw.cmd" in C:\wpt2.3\dummynet\
2011/09/19 10:45:04 -1 0 1 20 0 Debug Initializing WinPCap
2011/09/19 10:45:04 -1 0 1 20 0 Debug Current WinPCap Version: WinPcap version 4.1.2 (packet.dll version 4.1.0.2001), based on libpcap version 1.0 branch 1_0_rel0b (20091008)
2011/09/19 10:45:04 -1 0 1 20 0 Debug Initializing WinPCap Complete
2011/09/19 10:45:04 -1 0 1 20 0 Debug Waiting for startup synchronization
2011/09/19 10:45:04 -1 0 1 20 0 Debug Running...
2011/09/19 10:45:04 -1 0 1 20 0 Debug Requesting work from 10.19.61.187/work/getwork.php?location=Test_IE&key=TestKey123&pc=TESTING-LAB
2011/09/19 10:45:04 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/09/19 10:45:04 -1 0 1 20 0 Debug Work request response was empty
2011/09/19 10:45:20 -1 0 1 20 0 Debug Requesting work from 10.19.61.187/work/getwork.php?location=Test_IE&key=TestKey123&pc=TESTING-LAB
2011/09/19 10:45:20 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/09/19 10:45:20 -1 0 1 20 0 Debug Work request response was empty
2011/09/19 10:45:35 -1 0 1 20 0 Debug Requesting work from 10.19.61.187/work/getwork.php?location=Test_IE&key=TestKey123&pc=TESTING-LAB
2011/09/19 10:45:35 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/09/19 10:45:35 -1 0 1 20 0 Debug Work request response was empty
2011/09/19 10:45:51 -1 0 1 20 0 Debug Requesting work from 10.19.61.187/work/getwork.php?location=Test_IE&key=TestKey123&pc=TESTING-LAB
2011/09/19 10:45:51 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/09/19 10:45:51 -1 0 1 20 0 Debug Work request response was empty
2011/09/19 10:46:06 -1 0 1 20 0 Debug Requesting work from 10.19.61.187/work/getwork.php?location=Test_IE&key=TestKey123&pc=TESTING-LAB
2011/09/19 10:46:06 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/09/19 10:46:06 -1 0 1 20 0 Debug Work request response was empty
2011/09/19 10:46:22 -1 0 1 20 0 Debug Requesting work from 10.19.61.187/work/getwork.php?location=Test_IE&key=TestKey123&pc=TESTING-LAB
2011/09/19 10:46:22 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/09/19 10:46:22 -1 0 1 20 0 Debug Work request response was empty
2011/09/19 10:46:37 -1 0 1 20 0 Debug Requesting work from 10.19.61.187/work/getwork.php?location=Test_IE&key=TestKey123&pc=TESTING-LAB
2011/09/19 10:46:37 -1 0 1 20 0 Debug Job of type 'text/plain' received
2011/09/19 10:46:37 -1 0 1 20 0 Debug Work request response was empty
2011/09/19 10:46:39 -1 0 1 20 0 Debug OnClose()
2011/09/19 10:46:40 -1 0 1 20 0 Debug Stop Capture
2011/09/19 10:46:40 -1 0 1 1 1 Log Files Upload
2011/09/19 10:46:40 -1 0 1 4 0 CPU String Intel® Xeon™ CPU 2.80GHz
2011/09/19 10:46:40 -1 0 1 5 2788 CPU MHz
2011/09/19 10:46:40 -1 0 1 6 3919 Total RAM (MB)
2011/09/19 10:46:40 -1 0 1 7 104988 Disk Size (MB)
2011/09/19 10:46:40 -1 0 1 8 48041 Disk Free (MB)
2011/09/19 10:46:40 -1 0 1 9 5 OS Version Windows Server 2003 Service Pack 2 (5.2.3790 SP 2.0 Suite 0x00000110 Product 3)
2011/09/19 10:46:40 -1 0 1 10 0 Computer Name TESTING-LAB
2011/09/19 10:46:40 -1 0 1 19 0 Info Screen: 1440 x 900 - 16 bpp
2011/09/19 10:46:40 -1 0 1 11 8 IE Version 8.0.6001.18702
2011/09/19 10:46:40 -1 0 1 12 291 URLBlast Version 2.2.0.291

urlBlast.ini:
[Configuration]
Startup Delay=30
Log File=c:\wpt2.3\log\
Timeout=60
Reboot Interval=0
Clear Cache Interval=30
browser=pagetest.exe
Use Current Account=1
debug=1

; Where to get work from
Url Files Url=http://10.19.61.187/work/
Location=Test_IE
Location Key=TestKey123

locations.ini:
[locations]
1=Test_loc
default=Test_loc

[Test_loc]
1=IE_8
2=chrome
default=IE_8
label="10.19.61.187/localhost"

[IE_8]
browser=IE 8
;browserExe=pagetest.exe
latency=0
label="10.19.61.187/localhost"
localDir="C:\xampp\htdocs\www\webpagetest\work"
key=TestKey123

[chrome]
browser=chrome
;browserExe=pagetest.exe
latency=0
label="10.19.61.187/localhost"
localDir="C:\xampp\htdocs\www\webpagetest\work"
key=TestKey123

wptdriver.ini:

[WebPagetest]
url=http://10.19.61.187/
location=chrome
Key=TestKey123

[chrome]
exe="C:\Documents and Settings\Administrator\Local Settings\Application Data\Google\Chrome\Application\chrome.exe"
options="--load-extension=C:\wpt2.3\extension --user-data-dir=C:\wpt2.3\chrome_cache --new-window --no-proxy-server --no-first-run --no-default-browser-check"
cache=C:\wpt2.3\chrome_cache


Thanks so much!

Regards,
Jonathan
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Blank Tests - jonathan.moo - 09-19-2011 01:09 PM
RE: Blank Tests - pmeenan - 09-20-2011, 12:39 AM
RE: Blank Tests - jonathan.moo - 09-20-2011, 12:00 PM
RE: Blank Tests - pmeenan - 09-20-2011, 10:29 PM
RE: Blank Tests - pmeenan - 09-20-2011, 10:32 PM
RE: Blank Tests - jonathan.moo - 09-21-2011, 12:34 PM
RE: Blank Tests - pmeenan - 09-22-2011, 04:38 AM
RE: Blank Tests - jonathan.moo - 09-23-2011, 01:00 PM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)