MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Help and advice greatly appreciated.
Current time: 08-04-2020, 09:03 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help and advice greatly appreciated.
11-16-2011, 03:55 AM
Post: #1
Help and advice greatly appreciated.
Hi to everyone here, really hope for some advice here as ive been literally teraing my hair apart for the past few days searching for a solution. Undecided

I've a wordpress site and recently changed webhost with litespeed servers shared-hosting, that i thought will certainly speed up my website.

What really puzzled me and frustrate me is everytime i test my inner webpages, it really takes more than 30 seconds to load and sometimes even time-out.

However when i retest it, the loading time becomes much shorter.

Ex http://www.webpagetest.org/result/111115_YF_26GC6/
(test taken with quick cache and wp-minify)

Ive tried the following wordpress cache plugins, like w3 total cache and quick cache, wp-minify.

w3 total cache gave me a very good yslow and pagespeed ranking, after i implemented it but the server load is horrendous, hitting from 50% upwards when i start to load my inner page. I enabled only page-cache and browser cache. The 1st time taken to load my inner webpage is >15 seconds.

Quick cache is simple enough for a non-techie like myself, and while it gave me a similar pagespeed rating as w3 total cache, i noticed the loading time is terribly long.

Any advice on how i should optimize my webpages, when loading for the first time?

P.s- im planning to implement cloudflare soon, but thought i would solve this first.

Thanks in advance for your time and help
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Help and advice greatly appreciated. - mylemonhead - 11-16-2011 03:55 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)