Current time: 11-20-2019, 02:05 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
'UK' test node problems?
06-20-2011, 11:30 PM
Post: #3
RE: 'UK' test node problems?
Just to add to this, I can not use the London server either. There is no flash on my website at all.

http://www.webpagetest.org/result/110620_WP_W5A2/
http://www.webpagetest.org/result/110620_V1_W53P/

Was using IE9.

Defaulting to the server in Frankfurt, which is closer to the web server but further from my customer base.

I hope my web page isn't timing out randomly for people in London, although that might explain the drop in calls last week.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
'UK' test node problems? - eurodir - 06-20-2011, 10:35 PM
RE: 'UK' test node problems? - pmeenan - 06-20-2011, 10:39 PM
RE: 'UK' test node problems? - eurodir - 06-20-2011, 11:53 PM
RE: 'UK' test node problems? - Kye - 06-20-2011 11:30 PM
RE: 'UK' test node problems? - pmeenan - 06-20-2011, 11:54 PM
RE: 'UK' test node problems? - eurodir - 06-20-2011, 11:59 PM
RE: 'UK' test node problems? - pmeenan - 06-20-2011, 11:55 PM
RE: 'UK' test node problems? - pmeenan - 06-20-2011, 11:58 PM
RE: 'UK' test node problems? - calumfodder - 06-21-2011, 12:12 AM
RE: 'UK' test node problems? - eurodir - 06-21-2011, 12:17 AM
RE: 'UK' test node problems? - pmeenan - 06-21-2011, 12:27 AM
RE: 'UK' test node problems? - lurobertson - 07-18-2012, 03:02 AM
RE: 'UK' test node problems? - pmeenan - 07-18-2012, 05:27 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)