Current time: 12-18-2017, 09:08 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Date / Hour settings
12-02-2009, 07:14 PM (This post was last modified: 12-02-2009 09:11 PM by ExKwhanDo.)
Post: #1
Date / Hour settings
Hello,

I installed Webpagetest on a server, when I grab it from my network it shows a wrong hour in the testlog results.

My server hour is correct, I think that it's a URlBlast problem, do you have any idea about that ?

For information I'm in France and it shows a delta of 6hours. It's 10:16 AM in france and the test says that it have been made at 4:16 AM

Edit : I looked in the php.ini and my.ini and the timezone is set to Europe/Paris so no problem from there.
Edit2 : I checked the urlblast log and it took my local time so no problem from here (i guess)
Edit3 : I saw in common.inc that it grabs a cookie from NZ possible clue?

I found the issue ! It's in testlog.php line 199, I changed ETC to Etc/GMT-1 in order to have the real time !
Visit this user's website Find all posts by this user
Quote this message in a reply
12-02-2009, 09:41 PM
Post: #2
RE: Date / Hour settings
Yeah, sorry about that. Longer term what I want to do is pull the local time from the browser and show the local time of the user. Just haven't had time to do it yet :-(
Visit this user's website Find all posts by this user
Quote this message in a reply
12-02-2009, 10:43 PM
Post: #3
RE: Date / Hour settings
There's no problem, I learned deeper how to configure WebPageTest Smile
More and more knowledge Smile
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)