Current time: 12-11-2019, 09:47 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
time to first byte - 22 secs!
01-07-2012, 12:40 AM (This post was last modified: 01-07-2012 02:45 AM by wptan.)
Post: #1
time to first byte - 22 secs!
Hi all, have slowly been getting into optimizing my website.

did a check and found out my website has a 22 secs of time to first byte! yikes!

http://www.webpagetest.org/result/120106...1/details/

have read up abit, and have just installed W3 Total Cache. i think it helped, but not sure how much.

i'm using this plugin called wp-answers, which i suspect is the main source of the long TTFB. but i cant remove this plugin, as the whole site is based on this plugin.

any advice would be much appreciated. thanks.

Tan
Find all posts by this user
Quote this message in a reply
01-07-2012, 11:21 AM
Post: #2
RE: time to first byte - 22 secs!
have also just enabled cloudflare. but doesnt seem like its doing much good.
Find all posts by this user
Quote this message in a reply
01-09-2012, 11:21 PM
Post: #3
RE: time to first byte - 22 secs!
Yeah, cloudflare (and just about every accelerator) can not help with first byte times, they can only work on the page after it has been produced by the server.

If you turn on the debug settings in W3TC you should be able to see what is causing the slow times and hopefully track it back to a specific plugin. I have a couple of screen shots at the end of this article: http://calendar.perfplanet.com/2011/when...ds-go-bad/

At the end of the day, it's a combination of the site code and the hosting provider's database/server performance that is causing the issue.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-12-2012, 10:37 AM
Post: #4
RE: time to first byte - 22 secs!
Hi Patrick,

Thanks for the reply and tips. The weird thing is, i've installed W3TC and enabled it. But i cant seem to see the debugging info in the HTML. any ideas why?
Find all posts by this user
Quote this message in a reply
01-13-2012, 05:51 AM
Post: #5
RE: time to first byte - 22 secs!
Sorry, I think there is a forum for W3TC where Frederick (the author) might be able to help. Not sure what would prevent it from loading.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)