Current time: 11-21-2019, 11:32 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Location list is empty
01-26-2012, 10:56 AM
Post: #1
Location list is empty
I followed the instructions for installing a private instance of WebPageTest. When I go to my localhost in a browser from the machine I have it installed on I get the WebPageTest screen, but the location and browser drop down lists are empty

Here is my locations.ini
[locations]
1=CORBETTXPIE7
default=CORBETTXPIE7

;
; These are the top-level locations that are listed in the location dropdown
; Each one points to one or more browser configurations
;

[CORBETTXPIE7]
1=IE
2=Test
default=IE
label=CORBETTXPIE7

[IE]
browser=IE 8
latency=0
label="CORBETTXPIE7 - IE 8"
;browserExe=pagetest.exe
;key=TestKey123

Here is my urlblaster.ini:
[Configuration]
Startup Delay=30
Log File=c:\webpagetest\agent\urlblast
Timeout=120
use current account=1

; Where to get work from
Url Files Url=http://127.0.0.1/work/
Location=IE
;Location Key=TestKey123

Any help would be greatly appreciated!
Find all posts by this user
Quote this message in a reply
01-27-2012, 12:03 AM
Post: #2
RE: Location list is empty
Any chance you started urlblast.exe up and then stopped it for over an hour (seems unlikely but had to check)? The UI will automatically hide any locations that appear to be offline.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)