Current time: 11-01-2014, 06:11 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow TTFB
02-05-2012, 02:39 PM
Post: #1
Slow TTFB
Hi,

First of all I would like to say thanks to Patrick for this great website.

I think my site is slow because of the TTFB. I would appreciate any recommendations to fix this issue.

Test1 : http://www.webpagetest.org/result/120205_EW_344H3/

Test2: http://www.webpagetest.org/result/120205_DE_344HR/

Test3: http://www.webpagetest.org/result/120205_WA_344JC/



My Setup:

Dedicated Server (only 1 site running) w/ 1 Gbps connection.
Invision Power Board Forum.
Litespeed Webserver.
APC cache.
SSDs in Raid 1 setup.


Slow database queries has been enabled (4 days), so far no slow query has been logged.


Thank you.
Find all posts by this user
Quote this message in a reply
02-06-2012, 11:14 PM
Post: #2
RE: Slow TTFB
Is it safe to assume that the database is on the same server? Any chance there are calls to an external service (doing IP lookups, spam control or anything like that)?

I'd recommend installing New Relic to see where the time is going. Running on dedicated hardware with the configuration you are talking about should be freakishly fast.

Also wouldn't hurt to check out the APC cache stats to make sure you have enough memory allocated for it.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)