Current time: 11-24-2020, 02:42 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another poor first byte time
11-21-2011, 05:48 PM
Post: #9
RE: Another poor first byte time
After monitoring the results over the past few weeks since these great responses (thank you!!!) I have found wildly varying results. Sometime the TTFB will be 900ms, a very long time. Two minutes later it will be 250ms. There are also other tools that supposedly tell you TTFB and they are lower than they are here at times. Even with W3 Cache plugin and memcache installed I'm seeing some terrible TTFB numbers on occasion, which makes up 25% or more of my page load time. Strange - we'll see. Thanks for the input and hopefully we can get to the bottom of this. I'll consider newrelic -- nice link, thank you.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Another poor first byte time - slink - 07-28-2011, 04:02 PM
RE: Another poor first byte time - slink - 10-24-2011, 03:34 PM
RE: Another poor first byte time - pmeenan - 10-25-2011, 12:26 AM
RE: Another poor first byte time - pmeenan - 10-25-2011, 12:31 AM
RE: Another poor first byte time - pmeenan - 10-25-2011, 12:59 AM
RE: Another poor first byte time - slink - 11-21-2011 05:48 PM
RE: Another poor first byte time - Marvin - 11-24-2011, 08:26 PM
RE: Another poor first byte time - pmeenan - 11-27-2011, 02:27 AM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)