Current time: 11-12-2019, 09:57 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wrong user agent used on Montreal, Canada - IE8
04-13-2012, 04:02 AM
Post: #1
Wrong user agent used on Montreal, Canada - IE8
I have selected Montreal, Canada - IE8 as user agent and when I run the test, I am seeing user agent as "User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; PTST 2.318)" in the test

http://www.webpagetest.org/result/120412...1/details/

Looks like configuration was wrong. In the test it's showing as IE7 but I selected IE8

Thanks,
Raja
Find all posts by this user
Quote this message in a reply
04-13-2012, 04:46 AM
Post: #2
RE: Wrong user agent used on Montreal, Canada - IE8
It looks like ebay.com was on the compatibility list for a while (not sure when it got removed) but I just ran a test from the same server for aol.com and the headers look correct: http://www.webpagetest.org/result/120412.../#request1

I verified that both tests ran on the same physical machine so IE's compatibility view is my best guess.

I'll see if I can remote into the machine to make sure it has pulled down all of the compatibility view updates.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-14-2012, 03:18 AM (This post was last modified: 04-14-2012 03:21 AM by rbhogi.)
Post: #3
RE: Wrong user agent used on Montreal, Canada - IE8
Thanks Patrick
I am seeing similar behavior For Asheville, NC - IE8 - FIOS

Selected IE8 and header are showing IE7.

http://www.webpagetest.org/result/120412_XQ_3Y9VV/

Thanks,
Raja
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)