Current time: 10-28-2020, 09:57 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
first byte seems slow on bluehost
05-21-2012, 12:23 AM
Post: #1
first byte seems slow on bluehost
I upgraded my hosting to bluehost pro package but first byte seems slow as before it was 0.3xx second but now it is:

First view: 0.958s
Repeat view: 1.845s

http://www.webpagetest.org/result/120520_2B_8J1/
Any suggestions plz
Find all posts by this user
Quote this message in a reply
05-21-2012, 11:14 PM
Post: #2
RE: first byte seems slow on bluehost
Reach out to Bluehost support and have them take a look - something looks fundamentally wrong with the server configuration (or they put your pro account on a severely overloaded server).

I re-ran the tests just to be sure but there are some really long response times in there even for static objects that should be served directly from the filesystem (jpeg's and png's taking > 4 seconds).

There are several possible causes but all of them are out of your control and something Bluehost needs to look at.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-22-2012, 06:34 AM
Post: #3
RE: first byte seems slow on bluehost
This is so amazing that could happen on BlueHost where they say Pro Package better for wordpress.

(05-21-2012 11:14 PM)pmeenan Wrote:  Reach out to Bluehost support and have them take a look - something looks fundamentally wrong with the server configuration (or they put your pro account on a severely overloaded server).

I re-ran the tests just to be sure but there are some really long response times in there even for static objects that should be served directly from the filesystem (jpeg's and png's taking > 4 seconds).

There are several possible causes but all of them are out of your control and something Bluehost needs to look at.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)