MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Stumped on Further Optomization (TTFB)
Current time: 07-02-2020, 08:46 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stumped on Further Optomization (TTFB)
11-15-2012, 10:57 AM
Post: #1
Stumped on Further Optomization (TTFB)
Ok so about a month ago a site on a VPS started having trouble due to a resource shortage. This begins my month long quest of optomization, but at this point my limited tech knowledge leaves me stumped. It's currently hosted at 1and1 with an XXL package, whatever that means Big Grin

Anyway, here's a brief test-timeline of the improvements:

Oct 20- Broken freakin website! BAD NEWS http://www.webpagetest.org/result/121019_94_KWE/

Oct 25- Fixed the issues and upgraded the server http://www.webpagetest.org/result/121025_QB_H1C/

Oct 26- Added a CDN (Clouflare to start) http://www.webpagetest.org/result/121028_8S_B6Z/

Today: Minor optimize improvements, nothing substantial. Attempting to improve time to first byte (typical competitor sites see about a .5 second TTFB) http://www.webpagetest.org/result/121115_FY_JB/

So that's it, I am stumped. For whatever reason I am seeing a 2-3 second TTFB when it should be half a second. It appears this way on internal pages as well (http://www.webpagetest.org/result/121115_K3_KV/)

Also I noticed google ads take longer to display now? Could be related to Cloudflare.

Any advice, opinions, or tests I can run?

-Joe
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Stumped on Further Optomization (TTFB) - vgsmart - 11-15-2012 10:57 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)