Current time: 12-05-2020, 07:38 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Work request responded with 400
11-21-2012, 04:36 PM
Post: #3
RE: Work request responded with 400
hi,
thanks for the quick reply..
I have changed the port to 8030 as port 80 was listening to other process,
do i have to mention the port in urlBlast.ini and wptdriver.ini.

xampp access log:

127.0.0.1 - - [20/Nov/2012:21:01:47 -0800] "GET /result/121121_JJ_1/ HTTP/1.1" 200 4534 "http://localhost:8030/" "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)"
127.0.0.1 - - [20/Nov/2012:21:01:47 -0800] "GET /js/site.js?v=20 HTTP/1.1" 200 251393 "http://localhost:8030/result/121121_JJ_1/" "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)"
127.0.0.1 - - [20/Nov/2012:21:01:47 -0800] "GET /images/status_waiting.png HTTP/1.1" 200 1694 "http://localhost:8030/result/121121_JJ_1/" "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)"
127.0.0.1 - - [20/Nov/2012:21:01:47 -0800] "GET /pagestyle.css?v=59 HTTP/1.1" 200 15203 "http://localhost:8030/result/121121_JJ_1/" "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)"
127.0.0.1 - - [20/Nov/2012:21:01:47 -0800] "GET /images/gloss30.png?v=2 HTTP/1.1" 200 114 "http://localhost:8030/result/121121_JJ_1/" "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)"
127.0.0.1 - - [20/Nov/2012:21:01:47 -0800] "GET /images/logo_private.png HTTP/1.1" 200 5967 "http://localhost:8030/result/121121_JJ_1/" "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)"

Thanks,
sneha.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Work request responded with 400 - sneha - 11-20-2012, 05:19 PM
RE: Work request responded with 400 - sneha - 11-21-2012 04:36 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)