Current time: 10-25-2014, 03:33 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug in the iOS agent ?
12-04-2012, 09:01 AM
Post: #1
Bug in the iOS agent ?
Hi

I'm currently testing a webpage with the Dulles iOS agent, together with the akamai mobile service.
On this test : http://www.webpagetest.org/result/121203...6edcfb05f/
You can see that index.php is called twice. I first thought about a bug in the code, but a test fired from the Akamai iPhone in germany on mobile does not show the same thing :
http://mobitest.akamai.com/m/results.cgi...1203_AQ_A0
However the Akamai iPhone in Ottawa has the bug : http://mobitest.akamai.com/m/results.cgi...1203_D0_9T

So, Akamai Ottawa iPhone and WPT Dulles iPhone agree on this double inclusion, but not the Akamai Frankurt iPhone.
On the other side, android does not show that, and I havent found a bug in the code.

Any idea ?

Jean-pierre VINCENT
braincracking.org
Fork of WPT monitor private instance : https://github.com/jpvincent/WPT-server
Find all posts by this user
Quote this message in a reply
12-11-2012, 07:34 AM
Post: #2
RE: Bug in the iOS agent ?
My guess is that it's a bug in the iOS agent interacting with the UIWebView (just a measurement thing). We're actively working on the instrumentation side of things for iOS so hopefully it goes away soon (and we'll have a lot more visibility into the requests).
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)