Current time: 10-25-2014, 04:02 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amazon CDN not detected, poor FBT
12-18-2012, 10:20 AM (This post was last modified: 12-19-2012 07:49 AM by jhwest.)
Post: #1
Amazon CDN not detected, poor FBT
My Amazon Cloudfront has a very slow First Byte Time and the CDN is not detected?

The test results
*link removed

CDN performance does not seem to be any more beneficial than a dedicated server. Load time for CDN or my dedicated server is about the same, if not slower at times.

Any advice?
Find all posts by this user
Quote this message in a reply
12-19-2012, 06:42 AM
Post: #2
RE: Amazon CDN not detected, poor FBT
You sure you are serving the files from your cloudfront URLs? Looks like they are being pulled directly from S3 without cloudfront in the path.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-19-2012, 07:45 AM (This post was last modified: 12-19-2012 07:49 AM by jhwest.)
Post: #3
RE: Amazon CDN not detected, poor FBT
(12-19-2012 06:42 AM)pmeenan Wrote:  You sure you are serving the files from your cloudfront URLs? Looks like they are being pulled directly from S3 without cloudfront in the path.

Hi Pmeenan,

Please review the update results here:
*link removed

Thank you,

jh

Weird, it seems the issue is now resolved? Thanks Pmeenan! I changed the links to my Cloudfront and now everything checks out.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)