Current time: 09-19-2014, 03:43 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Server Or Theme To Blame?
02-23-2013, 11:11 PM
Post: #1
Server Or Theme To Blame?
Hey, first post here! I'm hoping someone might be able to help me identify the reason for the long 'waiting' time on my site. Here are links to my two most recent tests on WPT: http://www.webpagetest.org/result/130223_PM_A20/ & http://www.webpagetest.org/result/130223_5X_A1S/

And here's a direct link to my site.

I've taken pretty much all the measures I can find to try and improve load time. I have reduced the actual load time to less than 2 seconds on average which I'm happy with, but it's the 'wait' that kills it.

I am hosted with dreamhost. I have several other websites, some wordpress some aren't and none experience such a long 'waiting' time when loading the page. I've tried deactivating plugins and disabling certain features on the site which gave me some improvement in load time but it still took around 5-6 seconds before anything was transferred.

What I understand is this; if it's a badly coded theme or 'heavy' site then why would that effect the 'wait' time? Surely it would only affect the transfer time?

If anyone can shed any light on this or offer a way to alleviate the problem I'd really appreciate it!

Many thanks
Find all posts by this user
Quote this message in a reply
02-25-2013, 08:02 PM
Post: #2
RE: Server Or Theme To Blame?
You are currently using CloudFlare which will also add some latency, what happens when you test directly against the IP of your server?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)