Current time: 08-22-2019, 11:16 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EC2 AMI ami-8b2c2fff
03-06-2013, 03:32 AM
Post: #1
EC2 AMI ami-8b2c2fff
Hi,

I am hoping someone can help me out here, because I have been unsuccessful in installing WebPAgeTest. The WebPAgeTest server is installed on an amazon machine and I launched the agent AMI ami-8b2c2fff on Amazon. This should give me an IE9 agent.

Everything seems to be working fine, /install/index.php marks everything Ok, and also found my active agent :

Test Locations
Video rendering is supported
EU_W : Europe (Ireland)
EU_WEST : Europe (Ireland) - IE9 - 1 agents connected

However, when I submit a test, it seems to be stuck on "Pending test" (results from testStatus.php):

<response>
<statusCode>101</statusCode>
<statusText>Test Pending</statusText>
<data>
<statusCode>101</statusCode>
<statusText>Test Pending</statusText>
<testId>130305_SG_2</testId>
<runs>1</runs>
<fvonly>0</fvonly>
<remote/>
<testsExpected>2</testsExpected>
<location>EU_WEST</location>
</data>
</response>

Can someone confirm that the AMI listed on the webpagetest installation page are still valid?
It also seems that these AMi have not been configured to allow a password to be generated,
so I cannot login to these instances either to check if they are working ...

I was hoping to use these ami, would save me some time of making my own image.

Any help or experience with these issues would be much appreciated,
thx in advance
Len.
Find all posts by this user
Quote this message in a reply
03-09-2013, 01:31 AM
Post: #2
RE: EC2 AMI ami-8b2c2fff
Yes, the AMIs are still valid. The Administrator password for RDP is "2dialit".
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)