Current time: 08-20-2019, 08:44 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Connectivity issue
03-09-2013, 06:00 AM
Post: #1
Connectivity issue
I am trying to test with Cable connectivity and so far all of the changes I have tried have resulted in the default DSL still being chosen.

For example, using this call
runtest.php?&f=xml&location=Dulles_IE9.custom&bwDown=5000000&bwUp=1000000&latency=28&plr=0

I still show DSL on the resulting report pages. Even though the sample connectivity.ini shows Cable, the Documentation does not show that as a valid option.

What am I missing?

Thanks,
Ci-Ci
Find all posts by this user
Quote this message in a reply
03-09-2013, 06:04 AM
Post: #2
RE: Connectivity issue
Dulles_IE9.Cable should be all you need. Any chance you were using lower-case "cable"?

With the string you are using, it should display custom but your bandwidth numbers are off (send them in Kbps, so divide them by 1000). The out-of-range bandwidth values are probably causing it to revert to the default.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-13-2013, 04:55 AM
Post: #3
RE: Connectivity issue
I tried just calling runtest.php?&f=xml&location=Dulles_IE9.Cable
and the test hangs and never shows up in test history.



(03-09-2013 06:04 AM)pmeenan Wrote:  Dulles_IE9.Cable should be all you need. Any chance you were using lower-case "cable"?

With the string you are using, it should display custom but your bandwidth numbers are off (send them in Kbps, so divide them by 1000). The out-of-range bandwidth values are probably causing it to revert to the default.
Find all posts by this user
Quote this message in a reply
03-13-2013, 05:06 AM
Post: #4
RE: Connectivity issue
Can you email me or PM me the full URL you are sending? Are you getting any XML data back?

You need an API key to automate the testing on the public instance.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)