Current time: 11-22-2019, 07:00 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot open URL in IE 7
04-18-2013, 06:40 PM (This post was last modified: 04-18-2013 07:23 PM by andreapernici.)
Post: #1
Cannot open URL in IE 7
When testing IE7 on Windows2008 I receive the following message from agent:

Cannot Find http://website.com. Make sure the path or Internet Address is correct.

But if I run the URL opening with RDP the URL is ok.

Which are the possible causes?

--

How to enable the pagespeed score?

I try to spread WPO love for Italian guys.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-18-2013, 11:54 PM
Post: #2
RE: Cannot open URL in IE 7
Have you done all of these? -
- disabled safe browsing mode
- disabled UAC
- disabled the proxy configuration in IE
- urlblast.ini has an entry "use current account=1"

Is it a 32-bit version of Server 2008 (I've never tried IE 7 on 64-bit server)?
Visit this user's website Find all posts by this user
Quote this message in a reply
04-19-2013, 12:15 AM (This post was last modified: 04-19-2013 12:37 AM by andreapernici.)
Post: #3
RE: Cannot open URL in IE 7
I used urlblast for IE7 and now works.

Before I was trying with wptdriver like with IE10.

From the docs is not very clear which is the difference between IE with URLblast and IE without.

Probably could be useful to describe the main differences between wptdriver and urlblast.

I try to spread WPO love for Italian guys.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)