Current time: 09-19-2019, 02:14 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Extremely long ttfb for wordpress site
05-15-2013, 05:33 AM (This post was last modified: 05-16-2013 01:03 AM by ssff.)
Post: #1
Extremely long ttfb for wordpress site
I realize this is topic has been discussed a lot, sorry if I annoy anyone. I have read many of the posts related to this and I have tried many.
I am experiencing a almost a 20sec ttfb in my test results

http://www.webpagetest.org/result/130514...1/details/

I have tried analyising my plug-ins with P3 plugin analyser, deleting old revisions and optimizing my database, compressed images with smushIt, changed memory_limit in the wp-config file to 256MB.
I am running the current version of WP and my plugins and theme are current versions. I have a fairly small site (110 posts) image heavy though.
I also am using cloudflare instead of my Network Solutions server.
My cache is WP-Supercache. I switched from W3TC because of another posts recommendation.
My technical ability with this stuff is pretty thin, any guidance or suggestions would be very appreciated.
Thanks
Find all posts by this user
Quote this message in a reply
05-17-2013, 12:24 AM
Post: #2
RE: Extremely long ttfb for wordpress site
The images won't have any impact on the first byte times. The memory limit shouldn't either (it would just prevent errors in cases where you used more than that on any single response).

Odds are that the slowness is coming from the database - your static image files appear to be served very quickly. As best as I can tell, WP Supercache isn't serving a cached version of the page (though I can't really tell why). I believe it has a setting to enable debugging - it's probably worth turning that on, loading the page and looking at the log to see if it provides any details.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-26-2013, 04:11 PM
Post: #3
RE: Extremely long ttfb for wordpress site
There must be some plugin which is causing this delay, by doing some un-optimized queries. You must check slow query log for mysql. Disable all plugins and than test again.

If still issue is there you should try apc for php, this will speedup the execution of script.

Thanks

http://www.SphinxConsultant.com/performance-scalability-services/
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)